SD WA - Požadavek - Přesunout do jiné služby - Požadavek se nevrátí operátorům
Článek se týká verzí produktů
ALVAO Service Desk 10.3 a vyšší
Příznaky
Pokud současný řešitel nemá práva požadavek řešit i v cílové službě a uživatel nechá na formuláři zapnutý přepínač "Neměnit řešitele, pokud je to možné", požadavek se někdy operátorům nevrátí.
Příčina
Příčinou je chyba v produktech ALVAO.
Řešení
Opraveno ve verzi 10.3.2329 - 10.3/SP1 FIX9 (4.2.2021)
Náhradní řešení
Použít přepínač "Vrátit operátorům".
Kroky pro reprodukci tohoto chování
Služba A - SLA má Veronika, operátorem a řešitelem je Mirek
Služba B - SLA má Veronika, operátorem a řešitelem je David
Veronika zadá požadavek do služby A a Mirek si ho převeze k řešení.
Potom Mirek přesouvá požadavek (nechává zaškrtnutou možnost neměnit řešitele pokud je to možné,) do služby B
->požadavek se tam přesunul a Mirek je stále řešitelem.
Přílohy
Číslo problému
T110836ALVAO
Nenašli jste co jste hledali? Zeptejte se našeho týmu technické podpory.
|